My 1970 bug

Discussion in 'Restorations' started by Zebedee, Sep 9, 2011.

  1. Had a go at statically timing the ignition using a test lamp yesterday and it wouldn't go out no matter whether the points were open or if they were closed. Gave up eventually after faffing around for an hour and getting nowhere.
    Removed the points today, cleaned them up (maybe they had some oil or something on them?) and reinstalled and now the light goes off when it should. I'll set it again with the strobe once i get it all up and running.

    Added a can of fuel to the tank and it didn't leak out the bottom which i class as a win, so i tried cranking it over to build up some oil pressure but the battery wasn't up to it. 12.28v (so about 65%) but dropped to 9.8v when cranking.
    It wouldn't even turn it over fast enough to put out the oil light and the oil pressure gauge didn't move either. :(
    Valveandy and F_Pantos like this.
  2. New aircraft points come coated with an anti corrosion film, which has to be cleaned off before use.
    You described exactly what happens when you fail to do the cleaning.
  3. Cleaning them seemed to work so i sounds like thats what it was. Never crossed my mind to be honest. Before i've always just fitted them and they worked fine. Its definately been a learning experience. Not sure if its a good or a bad learning experience though. :confused:

    As i had the battery on charge over night since 4pm i just had a go at building up some oil pressure. Engine turned over and over and the light flickered and dimmed a bit but then the battery died. On charge again now. :rolleyes:
  4. Had another go at starting it.
    Turned the key and nothing. No lights in speedo, nothing.
    Checked battery voltage and got 12.78v at battery terminals but just 2.68v tested between the regulator +ve wire and earth. Thought maybe the earth lead was broken or loose so removed it and checked for continuity. It was fine. It looks like it was just the bolt which holds the end to the chassis behind the battery. Cleaned the chassis back to shiny metal with some sandpaper, and reinstalled the lead with a new bolt and washer with a smear of vaseline on it. Tested again and got the full battery voltage. No idea why it did it all of a sudden when it was fine before. :confused:

    Checked the oil light again. Its on with the ignition as it should be, but disconnecting the wire off the sender doesn't put it out like it should so it looks like the wire from speedo to sender could be shorting out somewhere. In order to get to the back of the speedo i need to remove the relays from behind it again. :(

    I also managed to chip the paint on the passengers door and nick the seal catching a bolt on the garage wall. :mad:

    Quite tempted to just say **** it, throw a cover over it and walk away from it until next year.
    F_Pantos and JamesLey like this.
  5. Take a few days off, then have another run at it :thumbsup:
    paradox likes this.
  6. Don’t be too disheartened, you’ll get there soon enough. You’ve already solved many little niggles. As F-Pantos says, have few days off.
    Still looking forward to seeing car outside
  7. Oil light was my stupidity. Wires on the wrong terminals of the sender so the oil light was attached to the gauge terminal and vise versa. :rolleyes:
    Forgot to switch the battery charger off last night so its had over 30 hours of charge at 3 amps. Should be good to go now.

    Tempted to head up to Scotland for a few days before the weather gets too cold. Quite fancy having a look at the Kelpies in the dark when they're all lit up.
  8. That's quite near my work!
    Zebedee likes this.
  9. Go in the beetle ;)
    F_Pantos and Valveandy like this.
  10. Haven't managed to get it started yet. It's got fuel (can smell it on the new spark plugs) and its got spark (enough to jump 1/2" from the spark plug connector) but still won't fire. ☹️
    Points and plugs are gapped correctly as are the valves, its statically timed at 7.5° BTDC, has spark at the king lead and also at the spark plugs and there's fuel getting where its supposed to, but it sounds like its not even trying to start. Not even a cough.
  11. Replaced the new dizzy cap with an old one i had in my bays spares box, checked the condenser (its OK), checked the plugs which were wet with fuel, checked the timing again and sprayed a bit of starter fluid down the carb and it fired up and ran for a short while before dying again. Checked the fuel level in the carb and it was dry.
    Pulled the line off the fuel pump outlet and pointed it into a glass jar and nowt came out when the engine was turned over so it looks like the fuel pump isn't pumping. The filter inside the pump was dry too.
    Fuel filter under the car has fuel in but i suppose gravity will fill that won't it?

    Its one of these rebuildable ones made by pierburg 50 years ago so if i can i'd like to keep it rather than using a taiwanese one. Gonna have a proper look inside it tomorrow. I've removed the top 4 screws and the diaphram (7) in there was a bit crispy.
    mgbman, vinnyboy and F_Pantos like this.
  12. Have you got the pipes the right way round.
  13. Yep. Its been sat for nearly 20 years now so wondering if the main diaphragm is perished or something.
    I've taken it apart, the suction valve seemed to work if i blow into the inlet and the delivery valve works if sucked through but it doesn't work when assembled. Theres fuel at the pumps inlet. With the engine cranked over on the starter you'd expect some fuel in the pumps filter if everything was working right but its bone dry so I think that points to the main diaphragm being knackered doesn't it?
    I don't appear to be able to suck fuel through the pump which I'd expect though if both suction and delivery valves were working as they should. Maybe theres an internal blockage somewhere in the suction line near the filter?
    F_Pantos likes this.
  14. Had the pump apart and even though i can't see anything wrong with it i can't get it to pump fuel so i'm assuming the main diaphragm is shot or something so i'm gonna fit a relacement.
    Coco and F_Pantos like this.
  15. Have you checked the pushrod length. I have build an engine from bits in the past and found there are two lengths available.
    CollyP, F_Pantos and vinnyboy like this.
  16. The straight pumps with the recessed foot have 108mm pushrods and the angled ones (to clear alternators) have a 100mm pushrod and the operating foot protrudes below the stand.
    Its the same pushrod and pump its always had. Only thing different is its not had fuel in it for 18 years.

    Looks like i'll need to repaint one small section of the bonnet again (the bit i dripped paint on last time i did it) as its a different colour where the drip has melted the old paint underneath. :(
  17. Did a bit of wet sanding once i'd broken the ice out of the water in my bucket in the garage. Not too bad now.

    Just this bit to repaint.
    2019-11-18 15.49.43.jpg
    JamesLey likes this.
  18. Fuel pump has arrived so gonna give it a go this afternoon. :)
    I'll see if i can get a video up of the sound through the taper tips.
    paradox likes this.
  19. 451b615df2e4801c41e077dc1c67310e1663415a.jpeg

    mgbman, F_Pantos, vinnyboy and 7 others like this.
  20. It was fun getting the two pipes to fit the pump as the inlet and outlet connections are right above each other so there's very little space to get the hose clamps on once the pipes are in place.

    It still needs the ignition timing setting with a strobe, the carb needs a wee tweak and the choke possibly needs a slight adjustment too.
    Choke went from fully closed to fully open in under 2 minutes so it needs adjusting as it stalls the minute it comes off as it's still cold.

    First time it's ran in over 18 years.
    mgbman and F_Pantos like this.

Share This Page