T1 engine won’t idle. Help!’

Discussion in 'Mech Tech' started by JamesLey, Feb 20, 2019.

  1. So I’ve got our engine roughly running but I can’t get it to idle at all! It will run quite nicely with a bit of throttle applied, but once released eventually dies.

    - stock 1600 T1 engine
    - SVDA dizzy running Petronix ignition (newly fitted to this engine but a genuine Bosch dizzy)
    - bocar 34 pict 3 (has been on engine since I’ve owned it).

    I’ve approximately timed the engine to 7.5btc at idle, but given I can’t get it to idle without applying throttle this is a very rough setting (good enough to get the engine to roughly run).

    I’ve stripped the carb this week and cleaned it out, replacing any worn bits. I set the idle mixture screw to 3 turns out as per Bentley and the bypass screw is just in (Bentley doesn’t cover default position). My initial thought was the idle jet being blocked but as far as I can tell I’ve cleaned this out.

    Where should I go next? I sprayed some WD40 on the inlet manifold joints to see if I have a leak but it all seemed fine.

    Sent from my iPhone using Tapatalk
  2. Tried cranking the big bypass screw out a bit? Screw adjusted as per book on the fast idle cam? Air leaks? Could be many things (although the Bocar carb should be prime suspect).
    Dubs likes this.
  3. It’s pretty much unscrewed all the way. Idle cam is just touching screw plus 1/4 turn. Maybe I’ll continue searching for air leaks.
    It ran fine before resto :(

    Sent from my iPhone using Tapatalk
    snotty likes this.
  4. Worth a keen ear and a fiddle with carb , sometimes a tad faster tickover can help .
    Lasty likes this.
  5. o ring on the bye pass is that new ?
    JamesLey and Dubs like this.
  6. Dubs

    Dubs Sponsor

    Fresh fuel?

    Is the cut off valve clicking when ignition on?
    JamesLey likes this.
  7. Tried turning it off and on?? ;)
    JamesLey likes this.
  8. Yeap fitted from the kit.

    Sent from my iPhone using Tapatalk
    Barneyrubble likes this.
  9. Yeap. Fresh fuel. Can hear the valve clicking when ignition is on.

    Sent from my iPhone using Tapatalk
    Dubs likes this.
  10. Dubs

    Dubs Sponsor

    Is the airfilter fitted, with all the pre heat malarky present and correct? Does it run ok with the choke on?
  11. Stock air filter. Has preheat gubbins all hooked up (it’s one with the internal thermostat, I tested that when I cleaned up the filter).
    Same issue with the choke on.

    Sent from my iPhone using Tapatalk
    Dubs likes this.
  12. Dubs

    Dubs Sponsor

    Maybe try advancing the timing a tad to see if it will idle well enough to get it timed with a light, then go from there. I would give the idle jet another look, just in case its bunged up since you rebuilt it, and whip the top of the carb to see what the fuel level is like.
    JamesLey and Barneyrubble like this.
  13. Ok I’ll give that a go tomorrow. I can see where the idle jet screws into the side of the carb but where does it come out? Presumably if I blow compressed air down it I should feel air coming out somewhere in the throat?

    Sent from my iPhone using Tapatalk
  14. Have you checked your screw onto cam gap once warmed up and butteries in carb ? Cable set right etc .
    JamesLey likes this.
  15. Dubs

    Dubs Sponsor

    Its more likely to be the jet itself blocked, rather than the carb, but yes, if you take the jet out, and blow through the carb, it should come out one of the holes near the butterfly, and the float bowl.
    PIE and JamesLey like this.
  16. I’d start again and statically time the ignition with a light bulb, so you’ve got a definite starting point. 7.5*. Engine off, easy to do by hand. Forget the timing gun. If you’ve got a Pertronix 1, method’s the same as breakers. Only thing to watch with the Pert is if you have to wind the engine backwards to try again, need to go a fair way back before the unit “untriggers”.
    JamesLey likes this.
  17. Did you have the old dizzy in before the rebuild? Might be an idea to put it back on if it was working. Just to see if old breakers cure the problem. Ie the problem being with the electronic ignition?
    Perhaps worth a try?
    JamesLey likes this.
  18. It had a 009 dizzy prior to rebuild, with pertronix fitted to that.
    Think I'll double check the timing on this dizzy again, take another look at the idle jet, and it that doesn't help then try the old 009 dizzy.
  19. Make sure your idle speed is less than 1000 rpm when you set 7.5 degrees timing, as you may get some advance from the centrifugal part of the distributor.
    Also that you have no vacuum advancing the distributor when you set up hence the vacuum hose off and blocked.

    And then you have got the correct vacuum hose connected. There should be one takeoff that has a lot of vacuum at idle - thats for the hot air flap system. And the other should have a little...

    While the choke is on there will be some vacuum to the distributor from the throttle plate unblocking a hole in the throat of the carb. With choke off and all warmed up then that vacuum should be almost zero.

    If you can make it run by adjusting the distributor timing by hand, do so and then check timing when warmed up .
    Blip the throttle as the choke warms up so the stepped cam can move, and the throttle ends up closed as the stepped cam rotates .
    JamesLey likes this.
  20. davidoft

    davidoft Sponsor

    2.5 turns out for both screw, set the throttle position as you said, but make sure it’s actually moving, check the choke is working and correctly set, the idle jet on the right side could be blocked, pull it out and make sure it’s clear, how have you set the timing to 7.5?
    snotty and JamesLey like this.

Share This Page