Techenders: 26th - 28th April 2019. Who's coming?

Discussion in 'Shows Events' started by Baysearcher, Mar 20, 2019.

  1. Oh poop that’s not looking too good

    Was it just the light came on or was there noises loss of power etc?
     
    Valveandy likes this.
  2. Wish I'd been privy to this particular conversation as I'm now looking at how best to fit a drive-away that has a "leading edge" with a long fibrous cord sewn in (that I imagine pulls through a figure of eight or similar)
    Not sure if there's a sleeve as in the photos. Will have a look later, and get onto the manufacturers, but very timely and useful, thanks!
     
  3. That is such a pain in the back side Andy. As Lasty, Iain and Colly.p. have already said, if you need a hand perhaps we could get to you in one go once the dust has settled and you’ve had time to digest it all. Did the AA. man say what it was or do you have any ideas? Oil cooler perhaps?
     
    Iain McAvoy and Valveandy like this.
  4. Didn't notice any loss of power or hear anything untoward but then again I'm a bit deaf:), just saw the oil light come on, dipped the clutch then the generator light came on as I cruised onto the hard shoulder
     
  5. No idea will Investigate Wednesday
     
  6. Merlin Cat

    Merlin Cat Moderator

    Oh no :(. Hope it’s an easyish fix.
     
    Valveandy likes this.
  7. You're not helping. !
    ..
     
    paul2590, scrooge95 and Valveandy like this.
  8. Baysearcher

    Baysearcher [secret moderator]

    Glass half full!
     
  9. Buggeration.....
    Sorry to hear that andy

    Any signs before it faded..?
     
  10. I feel your pain. Fingers crossed its a simple and inexpensive job to fix. I can come and help fix anytime
     
    Merlin Cat and Ermintrude like this.

  11. FTFY
     
  12. my problem seems a bit trivial now (not that one, the one on the bus silly!) but appreciate any advice anyone has. After a full weekend at techenders I was missing it so much that I decided to crawl under my van again and found the bottom of the nearside shock detached!
     
  13. Baysearcher

    Baysearcher [secret moderator]

  14. That was not meant to happen.

    At least its only 2 bolts and its the bottom end so it did not fall over and try to jam stuff up or try to poke its way through something.
     
    Baysearcher likes this.
  15. didnt notice it driving any different but there doesn't seem much resistance in the shock. Dya reckon I need to get a new one/pair or can I just reattach?
     
  16. I fit Subaru engines..................too soon?
     
    Razzyh, Kruger, Merlin Cat and 11 others like this.
  17. what would make it come off ....... Not run over anything as far as i know
     
  18. Woops. Hopefully that is just the oil cooler seals, and it seems like you stopped it pretty quickly so it may not have done lasting damage.




    While its out for survey and repair maybe you can take a look at fitting the flaps, the flap linkage and fitting a thermostat.
     
    Merlin Cat, Valveandy and Ripcord like this.
  19. Baysearcher

    Baysearcher [secret moderator]

    If it’s come off it’s rubber once it’ll come off again I’d have thought.
    I’d put a new pair on personally.
     

Share This Page