*NEW - now won’t start / Waeco Crx50 / General Voltage Conundrum

Discussion in 'Mech Tech' started by MadFrankie, Aug 19, 2019.

  1. Really interesting...thanks for the explanation, makes total sense. I think I’m probably basing figures on more modern cars with better electrics. Good to know that’s in range.


    So, update...

    Main battery back in, connected up with new earth wire and wire cleaned chassis earth point. Charges to 13.9v with engine on.

    Split charge wires tidied and connect up to leisure battery.

    Leisure battery back in, connected up with new earth wire and wire cleaned chassis earth point. Charges to 13.9v with engine running once split relay has kicked in.

    On mains charger, both batteries charge up to 14.2v peak.

    Cable painfully fitted from leisure battery, through grommet in engine alongside FI wiring and run along into hole under r&r bed.

    Fuse box connected up to wire and new earth cable with wire cleaned chassis earth point. Also gives a reading of 13.9v when engine on and 14.2v on mains charge.

    It also reads the same voltage as the leisure battery when not charging.

    So, I’m pretty happy with work so far in that I think this circuit to the fusebox is all neat and tidy and doing what I’d expect, no voltage drop so far.

    Next job is to start adding things to fusebox and run a separate cable from leisure battery to fridge.


    However, one little annoyance is that I tried to start the van up just before I came in and it now turns over but won’t start...

    So, not sure if all the fiddling has dislodged a cable, if the main battery was indeed on its way out and now it’s decided to go, the alternator is going or if it’s something completely different!

    Don’t you just love VWs!
     
    Valveandy, matty and Bigherb like this.
  2. Hi all,

    Back to the van today.

    Right, thought I’d start the day trying to work out why the van now won’t start.

    ANY help or ideas greatly welcomed.

    So, as it was working mid electrics fix, (I can’t remember exactly when but I tested voltage when running a few times with either / both main and leisure battery connected), but at the very end of Saturday I thought I’d turn it over to do a final check before stopping and it didn’t start.

    Where am I now:

    Main battery has been on charge since then, off charge for a while it reads a steady 12.84v, on turning the ignition it reads 11.5v so should be enough to start up.

    Turning the ignition I hear the usual click of the starter and the click as the electric hits my double relay, (yes I have FI), all good. The engine turns but doesn’t fire.

    Pulled out spark plugs and get a spark.

    About to test fuel but what’s the best way to do that?



    Part of me thinks I may be chasing something that isn’t there. From the simple fact it was working - and has perfectly for ages - suggests to me it can’t be anything too massive but then I wonder if my cabling the electrics has simply nudged or moved something.

    I’ve checked all around and can’t see any loose leads, wires, air pipes etc.

    I’ve also tried turning it over with main battery only, ie the split charge unconnected.

    Any thoughts...please?
     
    Last edited: Aug 26, 2019
  3. If its FI.. some of the ECU earths can corrode and come loose.

    But it sounds like no fuel if the engine turns and you have spark. Check fuel pump is running maybe the relay clicks but nothing happens. There probably is a loose connection you knocked off. Simple things first.
     
    MadFrankie likes this.
  4. 11.9 is a fully discharged battery.
    If it was me Id firstly swap out the starter battery for the leisure battery temporarily.
    Do your volt drop test ( although I get no discernable drop with ignition on or off), then try and start the van.
    Check your lights arent on coz tbh thats a massive voltdrop you are recording from ignition off to ignition on.
    If it doesnt start, then work back to see if there is any unnecessary draw on the starting side ( non leisure circuit) that you have introduced whilst working.
    All this before you start looking elsewhere.
    Im assuming it was starting ok before?
    FI is sensitive to voltage and requires a battery in good condition
     
    Last edited: Aug 26, 2019
    Lasty likes this.
  5. Not sure what Mike means by ecu earths, but there is an earth on the double relay
    IMG_20190826_144920.jpg
    Then check the coil connections, especially the one that comes from.the loom near the ecu and goes to terminal 1.
    Mine was broken so you can see the short extension to the coil..
    IMG_20190826_144846.jpg
    IMG_20190826_144901.jpg
    Then, just make sure the gauge of wire you have running to your distribution fuse box is sufficient to carry the current you will draw from the leisure. Its unlikely to happen, but it must be rated to be able to cope with everything on at once. Below is our leisure fuse box, incoming red wire centrally at the bottom is directly from the battery. 20mm at least iirc IMG_20190826_145029.jpg
    Main earths and feeds come back to positive and negative bus bars by the leisure battery for easy disconnection and diagnosis.
    IMG_20190826_144936.jpg
     

    Attached Files:

    Last edited: Aug 26, 2019
    MadFrankie and nicktuft like this.
  6. Sat today with both fridges :rolleyes:, the dometic exped unit and the OG Westy absorption 8amp power hungry chest fridge running, phone chargers, laptop and tunes all off the leisure battery.
    :cheers:
    IMG_20190826_151113.jpg IMG_20190826_151124.jpg IMG_20190826_151132.jpg
    With careful planning and good kit, nearly anything is possible....good luck with yours and see you at Tech Enders in a couple of weeks:thumbsup:
     
  7. To check your fuel pump is running, turn on your ignition and push the flap in your air flow meter.

    Also check the wire from the double relay over to the starter motor is still connected. White with red stripe.
     
  8. Hi, it was 11.9v while trying to turn the engine over, which I believe needs to be above around 9.4v for FI so think it's not that.

    Thanks for all the pictures, my set up is almost the same as yours, same fusebox in the same location, just without the bus bars...mine goes straight to leisure battery but I like your idea for easy access / diagnosis...

    Double relay is connected but I'll be doing some volt tests tonight to check I'm getting power there...pretty sure I am but I'll double check.

    I'll be working on the fuel part tonight so will give that a try thanks...


    Right, as much for my sanity / future reference as a recap to see if anyone can spot something I've missed. In order of workflow:

    Main Battery (MB)
    1. MB removed / terminals cleaned / CCA test - good battery / 12.84v at rest / on CTEK charger up to 13.8v before settling to 13.3v on 'maintenance'
    2. Refitted MB - New earth strap / wire brushed earth to chassis contact point / main wire looking old so cut and stripped back to reveal new copper / new + terminal connected to wire and fitted onto MB
    3. Repeated voltage test with MB in van - same results
    4. Started van, all running, MB charges up to 13.9v on gentle engine rev - not tried longer journey / full rev
    5. Engine off to start next step:

    Leisure Battery (LB)
    1. LB removed / terminals cleaned / CCA test - good battery / 13.1v at rest / on CTEK charger up to 13.9v before settling to 13.3v on 'maintenance'
    2. Refitted LB - New earth strap / wire brushed earth to chassis contact point / new + terminal fitted onto LB
    3. Repeated voltage test with LB in van - same results
    4. Engine off to start next step:

    Split Relay (SR) - Brocott Smart Voltage Sensing Relay
    1. Recrimped ends
    2. Connected up to MB and LB
    3. SR clicks on when MB on charge, after initial CTEK voltage increase MB / SR / LB all show voltage at 14.2v durning mains charge
    4. Engine on charge peaks at 13.9v across all 3
    5. Engine off to start next step:

    Fusebox Connection (FB)
    1. Ran cables from LB through grommet back left of engine bay - where FI wires run
    2. Fed cables through under bus, alongside FI wires
    3. Cables enter under R&R bed through grommet and into Fusebox - also under R&R bed
    4. Connected + cable to FB / New earth strap / wire brushed earth to chassis contact point
    5. Voltage matches LB voltage on / off charge and engine on - no voltage drop detected

    Fridge Connection
    1. Ran cable from LB through same grommet into same grommet under R&R bed as FB wire
    2. Wrapped FB and Fridge wire with conduit to protect exposed wires from elements under bus
    3. Not connected wire to LB or fridge yet


    ENGINE NOW WON'T START???



    Fusebox Connection (FB) Part 2
    1. Connected up aux equipment - stereo / led interior lights / usb charger etc

    Checklist Completed:
    1. Turning the ignition I hear the usual click of the starter and the click as the electric hits my double relay, (yes I have FI), all good.
    2. Engine turns but doesn’t fire.
    3. Pulled out spark plugs and get a spark.
    4. I’ve checked all around engine bay - can’t see any loose leads, wires, air pipes etc.
    5. Checked all in-line fuses in engine bay, all fuses ok
    6. I’ve also tried turning it over with main battery only, ie the split charge unconnected - no difference
    7. ECU removed and reseated - no difference
    8. MB drops to 11.9v while cranking - FI needs > 9.4v to run - enough electric from MB
    9. All coil connections ok and connection from loom ok
    10. Double relay connections all fitted
    11. Checked all cables under bus to starter / solenoid / fuel pump are connected - all look ok

    Checklist TO DO:

    1. Check engine is getting fuel
    2. Turn on ignition and push the flap in air flow meter to check pump
    3. Go under bus while cranking to check fuel pump and filter are working / fuel is flowing (2 people needed)
    4. Check the wire from the double relay over to the starter motor is still connected. White with red stripe.
    5. Check voltage through engine bay, double relay and starter etc

    I'm thinking that as it's been fine right up to when i wrapped the new wires with conduit under the bus that I've knocked something around theat area which can only really be the fuel pump or filter., can't see any missing / unseated wires. Maybe I've knocked the filter and now it's blocked...first on the list to check tonight.

    Any other thoughts?
     
  9. Not sure on the FI but I would of thought it has a electric fuel pump. Is this running when keys turned.

    The voltage doesn’t mater and I doubt the leisure side of things come in to play as the only thing in common is the split change relay ( you could disconnect this to be sure)

    The most likely is you have knocked something off playing with the battery’s.

    I think ratwell has some FI testing stuff on it.
     
    MadFrankie likes this.
  10. Thanks, that's one of my thinks to try tonight, I'm going to get under the bus with the ignition on and listen out for the whirring on the pump and see if I can see petrol sloshing through the filter.
     
  11. Have you swapped the batteries, just to eliminate the possibility of a duff mb?,,
    Dont forget to clean and check the coil connections.
    There are steps to test the FI in Bentley if all your fuel supply related checks dont pay dividends
     
    MadFrankie likes this.
  12. I would think as it’s turning the engine over ok at a normal speed there’s enough for the rest.
     
    theBusmonkey and MadFrankie like this.
  13. Yes, it was starting fine all the way through the rewire on Saturday with all the new connections / wires / terminals etc so unless it’s suddenly given up and all my other tests are wrong I think the MB is good.

    However, I’m not ruling it out as a possibility - something we’ve all learnt with VWs I’m sure - but will try the other bits first as I think they are more likely.
     
  14. double check all your connections, especially the small red with white trace or it might be white with red trace that goes to the starter, did you remove and clean any connections on the starter?
     
  15. Apologies Matty. Didn't see it was turning over at normal speed. Speed reading through the post...:oops:
     
    matty likes this.
  16. Nope, that's the confusing part, I 'thought' I was being very careful not to disturb anything else while I was doing it to avoid this exact situation.

    I took off the air filter to get the main battery back in but connected that back up straight after and the engine was working after.

    The only thing I can think at the moment is that I knocked a wire or something when feeding the cables around underneath the van but I can't see anything amiss...so I'm now wondering if I knocked the fuel filter or something and it's dislodged some crud in a cruel twist of fate to annoy me. Either that or a I've missed a loose wire, I've blown a fuse or something totally unrelated has happened...

    I'm moving away from electrics as I think electric is getting round the system but I'll do some more chekcing tonight.
     
  17. the wire i am talking about is the wire that powers the fuel pump whilst cranking. it takes power form the starter solenoid and powers the double relay. after you have started the engine the AFM takes over the control of the fuel pump. inow i keep going on about if but it really could be that simple.
     
    MadFrankie and theBusmonkey like this.
  18. will check it shortly once I’m home.
     
  19. Hoo-f’ing-ray!

    Rolled under the van and thought I’d start with the fuel pump and filter.

    Took the cables off the pump and noticed that one of the rubber boots was cracked and the connected came off a little too easy for my liking.

    Reseated them, gave them a good click into place and went to start the van...


    Success, started first time!

    Not the easiest thing to take a photo of but any ideas what one of those plastic connector covers is called as I’ll need to replace it.

    [​IMG]

    Thanks for all the help and advice so far!
     
    Last edited: Aug 27, 2019
    paradox, Bigherb and theBusmonkey like this.
  20. MadFrankie likes this.

Share This Page