Late bay Gti conversion

Discussion in 'Modified Shizzle' started by illzlee, Nov 26, 2017.

  1. Was it just a straight diesel or a turbo diesel as the turbo takes out a massive amount of noise?
     
  2. Turbo diesel. We'll try it and see
     
  3. Mounted the coil tonight

    [​IMG]

    That is all! Interrupted by shopping delivery arrival


    Sent from my iPhone using Tapatalk
     
  4. Been putting off attacking the wiring install, finally hung it off the firewall

    [​IMG]

    Then spent an hour taking off the insulation tape I had put on previously- note for anyone else, wiring looms need alterations inside the van not before.

    A lot happier with where this is going, if I can spend a couple of hours mounting relays and chopping/extending wiring then it will be about there.

    Then coolant pipes...


    Sent from my iPhone using Tapatalk
     
    Poptop2 and Valveandy like this.
  5. Got stuck in tonight after a week away;

    Connected all new wiring up to existing van wiring, only relays to connect up now and I might actually turn over!

    Took I take pipe off and drilled it for intake air temp sensor

    [​IMG]

    Then refit pipe and strapped up in final location leaving me space for relays behind.

    [​IMG]


    Looks like I’m going to have to get all wiring in final positions then shorten lots of it, as will have lots of coiled up sections otherwise.


    Also started on radiator design again, will mock up a design on cad I think just make it easier to Cut out.

    For a while I was debating between under belly rad and mounting one on the front in a fake spare wheel cover like the Brazilian bays - asked the Mrs who solved it instantly.

    The dog lies on the floor in the van, won’t it get too hot with the radiator underneath?

    Ah, yeah. Probably.




    Sent from my iPhone using Tapatalk
     
    Poptop2, Kruger and Valveandy like this.
  6. Floor won’t get to hot. Might feel a bit like underfloor heating. Dog will appreciate it.

    Underneath looks so much better
     
    Baysearcher and Kruger like this.
  7. Played with rads tonight, old and new side by side

    [​IMG]


    I will try and fit the rad between the chassis rails, however my van has had t25 gear linkage grafted in which restricts space - I’ll try and lower it to improve clearance.

    Something else that restricts space is the clutch cable housing, I want to go to hydraulic clutch but not yet so will arrange fans on top to try not to clash

    [​IMG]




    Sent from my iPhone using Tapatalk
     
    jivedubbin likes this.
  8. Ran out of surfaces to mount relay holders, so made a new plate to sit in left side of engine bay

    [​IMG]

    Relays will be housed in one box, fuses and split charge in other box

    [​IMG]


    Really struggling for space underneath for my radiator- gear linkage right in the middle of where I want to mount it.

    [​IMG]

    [​IMG]

    I’ll have to look at how I can lower the front section and squeeze rad in above, or more likely raise it and get the rad as high as I can underneath.

    Scoop will be aluminium and with as few screws as possible so it can be sacrificial if clouted


    Sent from my iPhone using Tapatalk
     
    Kruger likes this.
  9. What about two separate radiators either side of the gear linkage?
     
  10. Yeah could do - had previously bought a large rad so thats going in now, if its too low i'll swap itout for two smaller ones
     
    paradox likes this.
  11. Lots of progress today, did a bit more wiring then got stuck. While I was waiting for an answer from the t25 Gti fb group I ploughed on with my radiator mount

    [​IMG]

    Front mount fixes to front belly pan threaded holes. Had to drill a couple of holes for rear mount

    Fitted my fans an coolant pipes

    [​IMG]

    Then offered it up in place

    [​IMG]


    And finished plumbing up between the rad and engine

    [​IMG]

    [​IMG]

    All done using old t25 hoses

    [​IMG]

    With just a couple of 90 degree bends


    Sent from my iPhone using Tapatalk
     
  12. Progress!!

    Spent a good day on her today, 95% of wiring in

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]



    Then clipped and fitted fuel lines

    [​IMG]


    Before starting to wrap wiring in convoluted tube

    [​IMG]


    Not a lot of jobs now before I try and start it !


    Sent from my iPhone using Tapatalk
     
    AllTheGearNoIdea and CollyP like this.
  13. Creeping closer to starting it

    [​IMG]


    Coolant tank in and filled with water to test - doesn’t leak (much)

    [​IMG]

    Immobiliser emulator soldered up

    [​IMG]

    And fitted

    [​IMG]

    Just trying to work our best height of burp tank and I’m there


    Sent from my iPhone using Tapatalk
     
  14. On a T3 the header tank blue cap is just below the level of the access hatch (about level with the top of the engine) and the expansion bottle is behind the number plate so maybe a couple of inches lower. I don't think it really matters as its a sealed system (the burp tank on mine had a rubber seal on the cap).
    63868996559665.jpg
     
  15. Cheers zeb.

    Tried to swap throttle cable today with this

    [​IMG]

    Even though it’s the longest one you can get it’s still not long enough so I’m into buying a length of cable and making my own.

    All other jobs got finished so pushed her out into the sunshine for the first time in months

    [​IMG]


    Tried to start her and.....






    .... nothing. Other than the fuel pump relay chirruping at ignition live, and nothing happens when you go to starter position on the ignition.

    So fault finding starts tomorrow

    Sigh.


    Sent from my iPhone using Tapatalk
     
    Dazza likes this.

Share This Page