It won’t start checklist

Discussion in 'Mech Tech' started by Cloppper, Jul 21, 2019.

  1. I reversed into the driveway on Friday and Saturday a few hours before leaving to go camping, I went to pull forward so I could load up easier. No joy! The starter motor was going, but no vroom!

    I added the leisure battery for more umph, but still no joy.

    Next fuel, was pretty sure it had plenty, but topped it up with a Jerry can full. Still no joy. Briefly pondered having put diesel in by mistake, but ruled it out. Cracked a fuel hose to check and it’s defo petrol.

    Replaced the points and condenser with new, still no joy.

    Pulled a plug and turned it over, no spark. Tried another, same no spark.

    Removed the coil, cleaned contacts, refitted still no joy.

    8:00 tomorrow I’m off to pick up a new coil...

    If that doesn’t work, what do I try next?

    NB. This is my first time attempting all of the above.
     
  2. Cracked dizzy cap?

    Bad earth?

    Most likely coil though isn’t it?
     
  3. Power actually getting to the coil?
     
    Cloppper and paradox like this.
  4. Cap looks fine.

    Bad earth? How would I check that?

    Hopefully it’s the coil.
     
  5. How would I test that? A multimeter on the cable/coil terminal, while turning it over?
     
  6. Key just needs to be turned to power ignition on, you should then have a +ve/power at the coil terminal - make sure the terminal on the end of the wire is a decent connection,

    Then if no power at the coil, put a +ve feed wire direct from the battery to the coil and see if it’ll start. - suspect ignition switch, or break in the coil feed wire.
     
    Cloppper likes this.
  7. Try a spare dizzy cap and rotor arm to rule them out. Condensers can also fail easily these days.
     
    Cloppper likes this.
  8. whs^ , if you have 12v with ignition on, take the ht lead out the dizzy cap and hold close to engine block. Get someone to crank engine to see if there is a spark from the coil.
    If no spark, it can be points condensor or coil. If you do have a spark from coil but nothing at plugs it will be the rotor arm.
     
    Cloppper likes this.
  9. From what I can tell, there is no power at the coil. I ran out off time to try the wire direct from battery to coil today. So I guess I suspect the ignition switch or coil feed wire too.
     
  10. If I connect the battery direct to the coil and it starts, is it cool to drive it like that to the garage? Am I bypassing a fuse etc?

    With more time I’d set about replacing the feed wire/ignition switch myself. But I have a tense wife who wants it sorted for Thursday(we’re off to Bestival!). I’m gutted really, I was enjoying trying to sort it myself
     
  11. You can jump the coil . Just remember to undo it . When your stopped. I would take all the connections of the battery terminals.and put them back you might find something surprising.
     
    Betty the Bay and Cloppper like this.
  12. I took the wire from the split charge relay that’s connected to the +ve on the battery and it plugged straight onto the coil. Started first time! Replaced the dodgy wire, all sorted, wife happy, we’re going camping!

    Thanks for all the advice, you are legends one and all!
     

Share This Page