Frustrated Hippy

Discussion in 'General Discussion' started by Beakey, Aug 22, 2011.

  1. Hi all, am I being a bit slow or is there a new fangled way of incorporating images in a post, I used to copy a photobucket link and magically they would appear, I've tried many different ways of doing it and even looked in the sites help link, could somebody please put a hippy out of his misery please ;D
     
  2. Diddymen

    Diddymen Moderator

    I still copy the photo bucket link and paste into the text box

    ....still works for me :)
     
  3. Ok I'll try that again, just wasn't getting the paste option and thus the confusion started :p
     
  4. Pants, all I'm getting is frame options :(
     
  5. Are you using a pc / mac or I device ?
     
  6. Ctrl & v is paste
     
  7. dog

    dog Administrator

    [​IMG]
    or just copy the img code from photobucket straight onto here mate

    did you have a good time in my county ?
     
  8. I'm having this as well. I have to get the link then click on the "add link" box and paste it in there. PC, Win7 with Firefox. Worked ok before the meltdown.
     
  9. hailfrank

    hailfrank Admin esq.

    i too had a few issues last night. but as dog says copying the [​IMG]
     
  10. in photo bucket all i do is copy the bottom link and pop it straight in, ;)
     
  11. I think there have been issues with photobucker for some time now, where as before I used to click in the bottom box and it would change to "copied" I now have to click in that box and right click "copy" then paste that into the thread / post.


    I am using google chrome though as my browser and its a lot more stable than firefox or IE
     
  12. use the inset image button which is second row first one above the text box and paste the link into that if your having issues that will sort it :)
     
  13. Ok frustration over, cheers for all of your pointers...turned out that Firepox wasn't having it though was fine before, so used Explorer and all is at peace with the world :)
     

Share This Page