Engine stuck - Sounds broke - engine rebuild

Discussion in 'Mech Tech' started by PSG, Jul 22, 2016.

  1. PSG

    PSG

    Put all tinware back on. It was struggling to idle. Went to put it back in the workshop so I could tackle that aspect tomorrow and then it was idling fine. So I thought I would take that opportunity to take a shot run 100m to the roundabout up the hill and back to test for backfires. 30m out the gates and knocking out of nowhere. no oil anywhere, smells a bit fishy in the engine compartment. Got back in, had to start it to turn her round. Limped back to workshop so as not to add to the damage. Here's a video of the noise.

     
  2. PSG

    PSG

    ive got the hump now. speak later.:(
     
  3. Now what have you done to it. :rolleyes:

    Check the nut in centre of fan with a rattle gun if you have one. That's the only free thing that springs to mind.
     
  4. PSG

    PSG

    Will a rattle gun reach that?
    I have one
     
  5. I could get my compressed air one in. Hope it's as simple as that.
     
  6. PSG

    PSG

    Yeah I hope so too. Proper disheartening. I hope it's nothing serious. I just want to take the kids for a camp out!! I have all morning tomorrow dedicated to it (after pads change on the beemer)
     
  7. woodruff key ??
     
  8. Are the 3 bolts loose or the big bolt in the middle of the fan loose ....or alternator worked loose .
    The fan spins very close to the casing .
     
  9. PSG

    PSG

    i will have a look in the morning, the only thing i might have done when i removed he tinware etc was push the alternator bracket out of the way not thinking, maybe it is vibrating on something, hopefully eh. I will check all these things in the morning, if anyone has other suggestions, fire away, i need to get this sorted for my own sanity lol.
     
    art b likes this.
  10. PSG

    PSG

    Ok so before doing anything I have turned it using the alternator bolt to see if it moves freely. All moves as it should, can hear the compression and feel the resistance at each stage, but at cylinder 1 position it stops dead and the belt slips. Not sure I want to start it just yet as this could be the issue cylinder. What do I do next?
     
  11. Hi mate, if it were me I'd take out the spark plug on No 1 and see if it turns over on a spanner carefully. Even if it does I'd have the rocker cover off and check the tappets , no idea why it should be but possible bent or seized valve / pushrods slipped etc

    Good luck!
     
  12. PSG

    PSG

    But what are the possible outcomes? I am just about to do that as we speak.
     
  13. Had you been setting tappets?
     
  14. I take it you swapped/ repaired the hx, nothing fell in the exhaust port did it, washer, bit of gasket?
     
  15. PSG

    PSG

    I literally took of hxs and put back on. Engine still in, if anything fell, it went in my eye. No tappets, not fiddling, just off, then back on.
     
  16. PSG

    PSG

    I took off then put back on. That is all. Nothing fell in the holes.
     
  17. PSG

    PSG

    Cylinder 1 spark plug out.

    [​IMG]

    [​IMG]

    [​IMG]
     
  18. PSG

    PSG

     
  19. Is that with the plug out?
     

Share This Page